AppKed

Tags 5157

Typinator 6.5 – Speedy and reliable text expansion solution.

Appked/ Featured/on 2015-03-20 04:36

Typinator 6.5

Typinator turbo-charges your typing productivity.

Type a little. Typinator does the rest.

We’ve all faced projects that require repetitive typing tasks. With Typinator, you can store commonly used text and images in quick keywords and abbreviations. From email templates to code snippets to website URLs, there’s no easier way to recreate repetitive text at a moment’s notice.

Workflow-friendly features

  • Uncomplicated configuration. Quickly and easily create abbreviations and assign replacement text and pictures.
  • Simplified migration. If you already use TextExpander, TypeIt4Me, or a similar app, you can migrate to the highly praised Typinator using simple drag-and-drop importation methods.
  • Conversion options. Instantly convert currency values, measurement units and more.
  • Extensive app compatibility. Your text expansions function in all of your OS X apps with lightning-fast precision.


WHAT’S NEW

Version 6.5:

  • In the marker for nested abbreviations, Typinator now accepts French quoting style (with double angle quotation marks and non-breaking spaces).
  • "Smart substitutions" (quotes, dashes, text replacements, etc.) are now disabled in the expansion field by default.
  • Typinator remembers the settings of "smart substitutions" (quotes, dashes, text replacements, etc.) separately for plain text, formatted text, and HTML expansions.
  • Typinator no longer shows the "must not be empty" message immediately after creating a new item.
  • Reduced amount of logging in case of certain events.
  • Internal cleanup and adaptation to new APIs of OS X 10.10 Yosemite.
  • Works around a problem with importing corrupted files from PhraseExpress.
  • Works around a cursor positioning problem in apps created by Fluid.
  • Works around a crash when expanding text in OS X 10.10 Yosemite's sharing window with the "quick expansion" option enabled.
  • New diagnostic functions for sound-related issues.


REQUIREMENTS

OS X 10.5.8 or later


Screenshots