AppKed

Tags 5326

PopClip 1.5.5 – Cut, copy, and paste at your fingertips.

Appked/ Featured/on 2016-02-29 06:43

PopClip 1.5.5

PopClip puts Cut, Copy and Paste (and more!) at your fingertips, with a popover menu which appears when you select text on your Mac.

How to use:

  • Use your mouse pointer to select some text
  • PopClip appears!
  • a

Features:

  • Beautifully rendered user interface looks great on your Mac display
  • Instantly search the web for the text you select
  • Open web links with one click
  • Get dictionary definitions and spelling corrections.
  • Adjust the size of the popover, from small to very large
  • Small, fast and convenient. PopClip is a great way to work with text on your Mac.


WHAT’S NEW

Version 1.5.5:
Note: Now requires OS X 10.9 or later.

Bug Fixes and Improvements
  • PopClip should now launch if you have been having problems in the last week or so (see note below on certificate expiration).
  • Now works with PDF Expert by Readdle.
  • Fixed an glitch that interfered with using the emoji picker.
  • Fixed bug where PopClip would appear repeatedly when clicking in a Safari or Chrome address bar.
  • Fixed bug where URLs copied by shift-clicking the Open Link action would be erroneously percent-encoded.
  • Corrections to the French translation.
  • Fixed some rare crashes based on user-submitted crash reports.
  • Smaller file size (not a biggie but I like to drop that one in).
  • New minimum system requirement is OS X 10.9 (see note below).
Certificate-Expiration Bug
  • Please note - some users have not been able to start PopClip in the last few days. This is related to the expiration of a certificate used by the Mac App Store purchase verification system. After applying this update, PopClip should start for everyone. This is a bit of a live test so, if it still does not start, please let me know. (In any event, you should be able to get it working by deleting PopClip and reinstalling it from the app store.)
Now Requires OS X 10.9
  • As of v1.5.5, PopClip's minimum system requirement is OS X 10.9 Mavericks. The last version to support OS X 10.6, 10.7 and 10.8 was v1.5.4, which existing customers will still be able to reinstall via the Mac App Store.


REQUIREMENTS

OS X 10.9 or later, 64-bit processor


Screenshots