AppKed

Tags 5272

macOS Mojave Patcher 1.2.3 – macOS Mojave Patcher Tool for Unsupported Macs.

Appked/ Utilities/on 2018-11-10 14:53

macOS Mojave Patcher 1.2.3
MacOS Mojave Patcher is an application that lets you install and run macOS 10.14 on unsupported hardware.
It was developed by Dosdude, who also developed similar solutions for Sierra and High Sierra.

If necessary, the program can download the latest public beta version of Apple’s servers and create a bootable USB flash drive. To create a medium with macOS Mojave, you must specify where the installer and select the media. 


WHAT’S NEW

Version 1.2.3:

  • Release notes were unavailable when this listing was updated.


REQUIREMENTS

macOS 10.12 or later, 64-bit processor


Screenshots