Freeway Express 6.0.4 – Design Web pages with this WYSIWYG page editor.

Freeway Express 6.0.4

Freeway Express is the cost-effective way to get your company, group or family on the Web without making sacrifices in quality. With many of the features of its big brother, Freeway Express is the tool-of-choice for casual Web designers.

Freeway Express is based on a DTP application, not an HTML editor. This means it works like any drag and drop application. And there’s no need to know HTML. While a large number of templates are available, the best part about using Freeway Express is in starting with a blank page. Design exactly what you want without being saddled with a pre-configured website. And if you can’t come up with an idea, the templates are always there to fall back on.

Tired of typing/copying and pasting the same thing over and over again? With Freeway Express, those days are over. Use the Master pages to set up items that never change, like your logo, navigation and footer. Each time you create a new page, Freeway Express automatically brings your Master page content along for the ride. You just add your content!

Freeway Express makes it very easy to design pages that work on all modern browsers. The HTML generator built into Freeway Express writes clean, standards-compliant HTML for you.

Import movies, audio, and Flash into Freeway Express


What’s New

Version 6.0.4:
Localization

  • Corrected a missing space in the Italian "Using Freeway"
Actions
  • The Send Form Action will now include the selection from the Country List Action
  • The Relative Page Layout Action no longer produces an error when an item contains empty paragraphs and child items
Other
  • Added a fix for old documents with inflow master tables
  • Fixed a crash caused by inflow master tables
  • Fixed a crash that happened when editing text on a master page
  • Added the "Label" option to the Express text inspector which was missing from non-English languages
  • Freeway no longer crashes when double clicking on an item if Freeway is not front most application.


Compatibility

Intel, OS X 10.6.8 or later


  Download Now

Share

You may also like...

Leave a Reply